Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird blue green kit [solved]
Author Message
Necrotigra Offline
Registered

Posts: 10
Joined: Aug 2018
Reputation: 0
Thanks: 2
Given 3 thank(s) in 3 post(s)
Post: #1
Weird blue green kit [solved]
Hi,
I made a custom kit and replaced it with CG File Explorer, but the kit is covered in a blue/green squared texture. It's a PNG file made with Photoshop CC and has the exact same dimensions as the file I want to replace. How can I solve this? Thanks
(This post was last modified: 10-22-2018 08:26 PM by Necrotigra.)
10-21-2018 03:48 PM
Find all posts by this user Quote this message in a reply
Necrotigra Offline
Registered

Posts: 10
Joined: Aug 2018
Reputation: 0
Thanks: 2
Given 3 thank(s) in 3 post(s)
Post: #2
RE: Weird blue green kit
I found the solution to my problem. Photoshop CC saved the kits in PNG 24 bit, but FIFA needs the files in 32 bit (RGB + transparent). This problem occured because I edited a kit which was in 24 bit depth.
For further information, I also tried to change the kits with CM16 before I found the solution, and while replacing, the application closed without warning.
Side note: I might have run CG File Explorer without administrator rights as well, so I'm not 100% sure what the solution really was.
(This post was last modified: 10-22-2018 08:16 PM by Necrotigra.)
10-22-2018 06:38 PM
Find all posts by this user Quote this message in a reply
nikolapfc89 Offline
Registered

Posts: 117
Joined: May 2010
Reputation: 0
Thanks: 226
Given 55 thank(s) in 28 post(s)
Post: #3
RE: Weird blue green kit
I am using CGFE without administrator rights, and i changing kits. So thats not reason probably.

IF you choose to import kits with CM16, your image must layer be unlocked. Its probably locked (Background layer with locked icon in layers menu).
10-22-2018 06:50 PM
Find all posts by this user Quote this message in a reply
Necrotigra Offline
Registered

Posts: 10
Joined: Aug 2018
Reputation: 0
Thanks: 2
Given 3 thank(s) in 3 post(s)
Post: #4
RE: Weird blue green kit
(10-22-2018 06:50 PM)nikolapfc89 Wrote:  I am using CGFE without administrator rights, and i changing kits. So thats not reason probably.

IF you choose to import kits with CM16, your image must layer be unlocked. Its probably locked (Background layer with locked icon in layers menu).
Hi, Nikola
Thanks for your reply. Maybe I wasn't clear in my second post. I tried to replace with CM16 before I found my solution (it's edited now in my second post).
I always rasterize the background layer, so I reckon that's not the issue. Normally, in PS CC, I used to:

Create a New Layer, Image > Apply image, File > Save as > PNG. But the bit depth wasn't consistently saved as 32 bit for some odd reason.

Now, instead of Save as, I do the following:

File > Export > Quick export as PNG
This seems to do the trick
(This post was last modified: 10-22-2018 08:15 PM by Necrotigra.)
10-22-2018 08:11 PM
Find all posts by this user Quote this message in a reply
Coubled1981 Offline
Registered

Posts: 13
Joined: Oct 2018
Reputation: 0
Thanks: 0
Given 1 thank(s) in 1 post(s)
Post: #5
RE: Weird blue green kit [solved]
Image > Apply image, File > Save as > PNG. Great.
10-23-2018 06:47 PM
Find all posts by this user Quote this message in a reply
Necrotigra Offline
Registered

Posts: 10
Joined: Aug 2018
Reputation: 0
Thanks: 2
Given 3 thank(s) in 3 post(s)
Post: #6
RE: Weird blue green kit [solved]
(10-23-2018 06:47 PM)Coubled1981 Wrote:  Image > Apply image, File > Save as > PNG. Great.
Excuse me mate, care to add something to the thread? I'm still a photoshop amateur, so if you really want to express your expertise, feel free to give some advice instead of writing sarcastic replies. Thanks.
10-26-2018 06:19 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


Return to TopReturn to Content