Post Reply 
 
Thread Rating:
  • 34 Vote(s) - 4.79 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FIFA 16 ModdingWay Mod Official Thread - 28.0.4
Author Message
riesscar Offline
Registered

Posts: 124
Joined: Mar 2015
Reputation: 0
Thanks: 0
Given 28 thank(s) in 22 post(s)
Post: #660
FIFA 16 ModdingWay Mod Official Thread - UPDATE 0.5.2 RELEASED
(10-08-2015 07:38 PM)SIA Bouncer Wrote:  
(10-08-2015 06:28 PM)riesscar Wrote:  
(10-08-2015 04:35 PM)SIA Bouncer Wrote:  

I may be able to help you out. I see that you have a G-Sync 1080p gaming monitor with a 1ms response time and a 144hz refresh rate. A few pieces of info I'll need first:

What type of GPU and other system specs (OS, platform, PSU, RAM)

What occurs when your games fail to launch?

Can you play back streaming video?

Edit: I just watched the video (duh) and I can suggest a few things off of the bat. First of all, G-Sync ... (Like V-Sync) only works while in full screen mode. What sort of setup do you have there? It looks like a laptop that is projecting itself onto a monitor, right? Try only enabling the one monitor (not the laptop screen). What GPU? Nvidia I would assume.


Sent from my iPad using Tapatalk
Yes Laptop with GTX 970M inside and I tried enabling only one monitor Sad, it's connected via micro display port on laptop to display port on monitor.

16gb Ram and an I7 processor.

Make sure that the DisplayPort connection is DP 1.2. I have an ROG swift and I had to enable DisplayPort 1.2 in the monitor menu. What is the monitors refresh rate set at? Go to the nvidia CP, go to setup multiple displays and enable only the gaming monitor. Next go to the G-Sync tab (which should show up when a G-Sync monitor is detected). Ensure that 'Enable GSYNC' checkbox is checked. Then navigate to 'change resolution' and select 1920x1080 under PC (not under HDTV). This will allow you to switch your refresh rate to 144Hz. Next you'll need to override the 100fps cap on FIFA. Go to 3D Settings (2nd from the top I think). Under 'global' settings tab, choose "prefer maximum performance' and ensure that G-Sync is the V-Sync method (this is the last setting). Now switch to program-specific settings, and select FIFA16.exe (add it if it's not in the list). Now you need to change display refresh rate to highest available rather than 'use application settings'.

Now launch FIFA16. When the FIFA launcher/settings comes up, ensure that you switch the resolution to that of your monitor (1920x1080). I suspect that your FIFA settings are set to the resolution of your laptop, so when you launch the game on your new monitor it creates an EDID incompatibility (trying to get your monitor to output an unsupported resolution).

Note that several of these suggestions are superfluous... just things I know can help stability.

Edit: I just noticed that you were unable to disable the laptop display. You should be able to do this in Nvidia CP. just ensure that the desktop display is selected as your primary monitor. Even if you cannot disable the laptop display, try the rest of the suggestions b/c I'm pretty sure that they'll fix the issue either way.


Sent from my iPad using Tapatalk
(This post was last modified: 10-08-2015 11:31 PM by riesscar.)
10-08-2015 11:24 PM
Find all posts by this user Quote this message in a reply
 Thanks given by: SIA Bouncer
Post Reply 


Messages In This Thread
FIFA 16 ModdingWay Mod Official Thread - UPDATE 0.5.2 RELEASED - riesscar - 10-08-2015 11:24 PM
how to get mods working - seancass41 - 11-14-2015, 02:28 PM